VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

Last post 05-03-2010 17:08 by fletchtown. 67 replies.
Page 5 of 5 (68 items) < Previous 1 2 3 4 5
Sort Posts: Previous Next
  • 04-16-2010 22:34 In reply to

    Re: VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

    We are looking into this. Unfortunately the main problem is the inability of Kontakt to change samplerate without reloading the plugin. No other plugin does this, so we'll have to make an exception for it probably.

    Karel Bassez
    Software Engineer
    Vienna Symphonic Library GmbH
  • 04-17-2010 0:59 In reply to

    Re: VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

    Thanks Karel

    It would be really terrific if somethinig could be done, maybe soon?. Preloading and keeping open all day my Meta Ensemble Templates is not practical for me due to this instability, very, very frustrating.

    Kind Regards

    Calculus

  • 04-17-2010 14:09 In reply to

    Re: VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

    HI
    After further investigation:
    My System Sample rate is now set to external sync at 48KHZ (by syncing RME Fireface as slave(autosync) to external soundcard set at 48KHZ. This totally eliminates 44.1KHZ behaviour 'ping' at Cubase startup. 48KHZ permanently on!.

    This now totally highlights (having got Cubase ping of the way) the problem with VSL/Kontakt limitation.

    Before starting cubase:
    1.Create new metaframe instance with Kontakt and LASS
    2. Open new Cubase project set at 48KHZ (never pings 44.1KHZ)
    3.Connect to Metaframe that was newly created.
    4. Play some notes, LASS legato is fine and works correctly
    5. Go to the connected Slave VSL Ensemble and turn audio engine power button off then on again.
    6. LASS is now corrupted as the Sample rate in VSL has switched from its 'default' 44.1KHZ to the desired 48KHZ. The corruption level can vary but it always happens. The same thing will happen by saving the cubase project.

    This clearly shows that when loading a VSL Metaframe (without Cubase 48KHZ project open) it will always load at 44.1KHZ as there is no way of setting a fixed sample rate in Ensemble Server or choose the current system clock setting.

    You can see the default sample rate in VSL Server by loading a new empty metaframe instance (without cubase open) and turning on the Audio engine power button. Instead of the sample rate being set to the current system setting of 48KHZ it ignores this and opens at 44.1.

    If VSL Server (on starting up) was modified to adopt the 48KHZ current system sample rate there would be no corruption. This is as long as the Cubase ping is eliminated with the hardware solution. Maybe Steinberg will get rid of this behaviour but this cannot be waited for.

    Finally, a temporary workaround:
    1. start Cubase project at desired 48KHZ
    2. Connect to all ensemble slaves with VSL ensembles in VSTi rack.
    3. Load kontakt and LASS sample instruments on slaves.
    4. preserve Ensemble slave instances and save metaframe
    3. Make sure decouple is not enabled as this new project needs to load at the start of next days work to get all ready for connecting to projects.
    4. Save Project as default Cubase project!
    Cubase can now be closed and restarted at will and all slaves remain fixed at 48KHZ enabling connection to any 48KHZ project that has the project saved with Ensemble decoupled.

  • 05-01-2010 0:04 In reply to

    Re: VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

    Hi, Has anyone figured out a solution to this? I am having big problems with audio dropouts and stuck notes. It seems to particularly be a problem with LASS. I am running Logic 9.1.1 on OS 10.6.3 with VE Pro 5436 on the same machine. I have 18 gb of RAM on the machine and am running VEPro decoupled. My audio system is MOTU 2408mk3. I never have dropouts or stuck notes on the 64 bit server. I am running my sessions at 48k. I have read the threads about the problems Kontakt has switching from 44.1 to 48k but I'm pretty sure that I'm loading the metaframe at 48k. The MOTU is set to 48k as is Logic. I have the process buffer range set to medium. Any suggestions would be greatly appreciated. This is a real drag. Thanks, Fletcher
  • 05-01-2010 8:02 In reply to

    • AndrewW
    • Not Ranked
    • Joined on 05-01-2008
    • Burbank CA
    • Posts 55

    Re: VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

    Fletchtown,
    You may want to go back to VEPro built 4881.  I ran across the same problem with hanging notes with the newest version. Yes there are few very interesting features, like force disconnect from the VEPro server, but not having hainging notes is more crushal.

    I've experienced this also on MacPro, Logic, VEPro combination. 

     

    Try the earlier version of VEPro and see if it solves your issues. 

    Best of luck.

  • 05-02-2010 16:36 In reply to

    Re: VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

    AndrewW:

    Fletchtown,
    You may want to go back to VEPro built 4881.  I ran across the same problem with hanging notes with the newest version. Yes there are few very interesting features, like force disconnect from the VEPro server, but not having hainging notes is more crushal.

    I've experienced this also on MacPro, Logic, VEPro combination. 

     

    Try the earlier version of VEPro and see if it solves your issues. 

    Best of luck.

    Thanks, I just tried that suggestion. Unfortunately, build 4686 (the most recent one I can find a build of prior to 5436) won't load the metaframes I have saved in version 5436. Basically, it's impossible for me to go back to a previous version. This seems to be a serious bug with VEPro and Kontakt. A response and workaround from VSL would be greatly appreciated.
  • 05-02-2010 21:06 In reply to

    • AndrewW
    • Not Ranked
    • Joined on 05-01-2008
    • Burbank CA
    • Posts 55

    Re: VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

    What you may want to do is set up a Logic session with the VEPro (5436) instances connected.  Make sure your VEPro instances are not preserved.  Then install the earlier build of VEPro and open that same Logic session.  Your VEPro Ensembles should load with Logic.  If you still have trouble PM me with your email and I'll try sending the built 4881 to you. Or perhaps VSL people could help out with this. 

     

  • 05-03-2010 17:08 In reply to

    Re: VE Pro not playing well with cc intensive Kontakt instruments (LASS, The Trumpet) in Pro Tools

    Thanks Andrew. I just sent you an email regarding getting that build. Strangely, everything worked fine with 5436 yesterday. But the sessions were not LASS intensive so I'm not sure the gremlins have gone away altogether. I notice that Kontakt's memory server often doesn't close properly upon exiting which requires a force quit from the Activity Monitor. Another annoying Kontakt issue that I have experienced for a long time is that sometimes when loading a patch into Kontakt it will take 6 or 7 minutes to load the program. I had thought Kontakt crashed for the longest time but then discovered it just takes an incredibly long time. When this happens, the beach ball spins and nothing appears to be happening. Very weird. Fletcher
Page 5 of 5 (68 items) < Previous 1 2 3 4 5